Наши проекты: NorthStarModels : Studio XIII : Wiki : Сувениры : Walkarounds : Новости
Войти Регистрация
Форум моделистов на ScaleModels.ru
 Наблюдаемые темыНаблюдаемые темы    FAQFAQ   ПоискПоиск   ПользователиПользователи   medals.phpНаграды   ИзбранноеИзбранное   РегистрацияРегистрация 
  Наблюдаемые форумыНаблюдаемые форумы  ПрофильПрофиль    Войти и проверить личные сообщенияВойти и проверить личные сообщения   ВходВход 

Problems with Google translate

 Список форумов Форум моделистов на ScaleModels.ru -> Курилка
новая тема  ответить  для печати Предыдущая тема Следующая тема 
Автор
Сообщение
Hi guys!

Although I can't speak Russian I really enjoy visiting your forum. For some time Google translate was pretty helpful, but recently something broke and after I log in i get this:



I think I tried everything with the translate settings but nothing helped. So now before I log in I try to memorize the path, than I log in and hope I am writting in correct thread...

Before I log in i get this - so it seems Google translate works fine..



Is there any setting here on the forum (maybe in my profile) that is messing up the translation? Please help

Regards,
Marudek
^
    
You should look in the browser settings
The most simple to use Google Chrome, it can automatically translate
Right click on the page, select "translate to ..."
^
    
This is the problem of the code page or fonts. Or both at the same time.
You can see what code page is selected in the browser. Also in the browser settings there is a setting that disables, includes the use of the fonts used on the site.
^
    
Страница 1 из 1

 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы не можете вкладывать файлы
Вы можете скачивать файлы
добавить на Яндекс
ScaleModels.ru - сборные масштабные модели. © 2005-2015. Работаем на сервере FastVPS.ru
Privacy Policy