Наши проекты: NorthStarModels : Studio XIII : Wiki : Сувениры : Walkarounds : Новости
Войти Регистрация
Форум моделистов на ScaleModels.ru
 Наблюдаемые темыНаблюдаемые темы    FAQFAQ   ПоискПоиск   ПользователиПользователи   medals.phpНаграды   ИзбранноеИзбранное   РегистрацияРегистрация 
  Наблюдаемые форумыНаблюдаемые форумы  ПрофильПрофиль    Войти и проверить личные сообщенияВойти и проверить личные сообщения   ВходВход 

не отображается подпись на форуме

На страницу Пред.  12
 Список форумов Форум моделистов на ScaleModels.ru -> Сайт ScaleModels
новая тема  ответить  для печати Предыдущая тема Следующая тема 
Автор
Сообщение
omega
Ну я и раньше все это проделывал... Но теперь сделал в описанной вами последовательности. Ждем до завтра?
^
    


в игноре у 3 пользователей
Странно, у меня все работает, причем практически без ожидания.
^
    
sergio_vitalio писал(а):
Странно, у меня все работает, причем практически без ожидания.


У меня и аватар не сразу появился... Но подпись что то вообще подводит(( Может Браузер влияет? Вы тоже ничего не видите?
^
    


в игноре у 3 пользователей
Bazhen
Нет, не вижу, у меня аватар сразу меняется только на Айфоне, через Сафари, на большом компе была проблема с Мозилой, пока последняя не обновилось и все наладилось, с эксплорером тоже была проблема, но в конце концов и на нем все заработало, я специально 5 минут назад, после вопроса Олега сменил подпись, все работает, причем моментально.
^
    


в игноре у 15 пользователей
Когда делаешь "Обновить из..." - надо ввести новую подпись, она автоматом не переносится из сайта на форум Wink
У меня тоже обновилась сразу.
^
    
omega
sergio_vitalio

В общем я уже и через сафари все проделал... Результата нет(( Может провайдер чудит Smile

Странно конечно... А у вас часто бывает так, что фото в ветке не показывает? У меня часто бывает, что часть фото не вижу(иконки вижу,но они не открываются), может это звенья одной цепи?))
В профиле подпись везде есть, а вот в сообщении отсутствует...
^
    


в игноре у 3 пользователей
Bazhen
С картинками бывает иногда, когда они весят под 5 мегов, а так все в порядке.
^
    
Bazhen писал(а):
omega
sergio_vitalio

В общем я уже и через сафари все проделал... Результата нет(( Может провайдер чудит Smile

Странно конечно... А у вас часто бывает так, что фото в ветке не показывает? У меня часто бывает, что часть фото не вижу(иконки вижу,но они не открываются), может это звенья одной цепи?))
В профиле подпись везде есть, а вот в сообщении отсутствует...


Такая же фигня - нет подписи. Я уже смирился с этим.
^
    


в игноре у 15 пользователей
Bazhen писал(а):
В профиле подпись везде есть, а вот в сообщении отсутствует...

Сам себя процитирую Wink
omega писал(а):
Когда делаешь "Обновить из..." - надо ввести новую подпись, она автоматом не переносится из сайта на форум

Тогда подпись должна появиться в сообщениях на форуме.
^
    
omega
В профиле делаю обновить профиль из RUNCMS. Подпись есть и в CMS и в профиле на форуме... Но в сообщении нет.
^
    


в игноре у 15 пользователей
Bazhen писал(а):
обновить профиль из RUNCMS

Сначала появляется сообщение "Ваш профиль обновлён" - надо немного (2-3 секунды) подождать - появится опять таблица. Ввести подпись в соответствующую графу и нажать "Отправить".
^
    
omega
Давайте я вам расскажу как и что я делаю)))
1. Провел эксперимент. Удалил подпись. И из профиля на форуме и из профиля RUNCMS. Причем, пока в анкете на форуме не нажмешь "отправить" подпись как не удаляется так и не появляется вновь. То есть, надо в профиле на форуме убрать/добавить подпись, затем нажать "отправить", только после этого подпись в нужной ячейке появится/удалится.

2. После удаления подписи в обоих профилях я решил добавить подпись по новой. Внес подпись сначала в профиль RUNCMS, сохранил, затем добавил подпись в профиль на форуме, "отправил". Там и там подпись есть. После всех этих манипуляций происходит переход в некое промежуточное состояние с надписью "ваш профиль был изменен" и переход либо обратно в анкету либо на главную страницу форума...

3. Отображение подписи есть как во вкладке "ПРОФИЛЬ" которая находится в верхнем правом углу сайта, так и во вкладке "профиль", в которую можно перейти из сообщения в ветке(вкладка находиться внизу каждого сообщения на форуме, рядом с "Blog...", "цитировать" и тд.) и в профиле RUNCMS

4. Пробовал выходить с форума и заходить обратно... Эффекта нет.

5. При отправке сообщения галочка "добавить подпись" стоит Very Happy

Есть диагноз?))
^
    


в игноре у 15 пользователей
Bazhen писал(а):
переход либо обратно в анкету

Вот тут надо проверить наличие подписи в анкете и ещё раз "Отправить" - пока не произойдёт переход на главную страницу форума. Я только что поменял подпись - из "отставки" опять перешёл "в запас" Very Happy

Bazhen писал(а):
Есть диагноз?))

Не знаю... Если только что-то с браузером. Я пользуюсь Google Chrome.

С уважением - Олег.
^
    
omega
Как писал ранее, подпись есть везде! Больше нет сил проверять)))
Браузер тоже гугл хром, только для iOS
Попробую на компе с виндой все проделать)))

Добавлено спустя 3 часа 17 минут 27 секунд:

Винда не помогла... Что то не понятное происходит((
^
    
Всем привет! У меня тоже проблемы с подписью =(( Шаманил по-разному, костры жег из разных деревьев, бубны менял, танцы тоже разнообразил, только нет...
Bazhen писал(а):
omega
Давайте я вам расскажу как и что я делаю)))
1. Провел эксперимент. Удалил подпись. И из профиля на форуме и из профиля RUNCMS. Причем, пока в анкете на форуме не нажмешь "отправить" подпись как не удаляется так и не появляется вновь. То есть, надо в профиле на форуме убрать/добавить подпись, затем нажать "отправить", только после этого подпись в нужной ячейке появится/удалится.

2. После удаления подписи в обоих профилях я решил добавить подпись по новой. Внес подпись сначала в профиль RUNCMS, сохранил, затем добавил подпись в профиль на форуме, "отправил". Там и там подпись есть. После всех этих манипуляций происходит переход в некое промежуточное состояние с надписью "ваш профиль был изменен" и переход либо обратно в анкету либо на главную страницу форума...

3. Отображение подписи есть как во вкладке "ПРОФИЛЬ" которая находится в верхнем правом углу сайта, так и во вкладке "профиль", в которую можно перейти из сообщения в ветке(вкладка находиться внизу каждого сообщения на форуме, рядом с "Blog...", "цитировать" и тд.) и в профиле RUNCMS

4. Пробовал выходить с форума и заходить обратно... Эффекта нет.

5. При отправке сообщения галочка "добавить подпись" стоит Very Happy

Есть диагноз?))


Это тоже проделал - и нифига. При чем попробовал изменить аватару - она меняется без проблем. Подпись все так же отсутствует в сообщениях. Хотя в "предварительном просмотре" она есть Confused

Цитата:
Вот тут надо проверить наличие подписи в анкете и ещё раз "Отправить" - пока не произойдёт переход на главную страницу форума. Я только что поменял подпись - из "отставки" опять перешёл "в запас" Very Happy

Сразу после нажатия "отправить" переходит на главную страницу и все равно подпись не появляется Mr. Green
Видать только избранные обречены на мучения с подписью Sad

Добавлено спустя 5 минут:

Пробовал и в Хроме, и в Лисе, и даже в нелюбимом мною Ослике попытал удачу безрезультатно...
^
    
Браузер-Хром. Подпись есть везде-в RUNCMS, в профиле, с в предварительном просмотре сообщений, в самих сообщениях нет. Все что здесь советовали делал-без толку. Пробовал с телефона-результат тот же.
^
    
Страница 2 из 2 На страницу Пред.  12

 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы не можете вкладывать файлы
Вы можете скачивать файлы
добавить на Яндекс
ScaleModels.ru - сборные масштабные модели. © 2005-2015. Работаем на сервере FastVPS.ru
Privacy Policy