Наши проекты: NorthStarModels : Studio XIII : Wiki : Сувениры : Walkarounds : Новости
Войти Регистрация
Форум моделистов на ScaleModels.ru
 Наблюдаемые темыНаблюдаемые темы    FAQFAQ   ПоискПоиск   ПользователиПользователи   medals.phpНаграды   ИзбранноеИзбранное   РегистрацияРегистрация 
  Наблюдаемые форумыНаблюдаемые форумы  ПрофильПрофиль    Войти и проверить личные сообщенияВойти и проверить личные сообщения   ВходВход 

Глюк на сайте или в броузере?

На страницу 123 ... 252627  След.
 Список форумов Форум моделистов на ScaleModels.ru -> Сайт ScaleModels
новая тема  ответить  для печати Предыдущая тема Следующая тема 
Автор
Сообщение
Поучил вот такую картинку на странице "Обзоры->Авиация". Броузер - Mozilla Firefox 3.5.2


И может быть создать тему "Глюки (баги) на сайте"? Или такая уже есть и я ее не нашел?
^
    


в игноре у 4 пользователей
mylord, не ты один. в принципе не критично.
^
    


в игноре у 1 пользователей
Еще из багов:
на главной не получается нацелить курсор на окно "логин"- в принципе не критично;
браузер вылетает при заходе в Вики - вот это правда неудобно - подскажите, может кто сталкивался и победил?
Браузер - Мозилла Файрфокс 3.5.2

С уважением, Николай.
^
    
Один и тот же сайт в разных браузерах может отображается по-разному, это всем известно по-моему. Подобного рода наложения встречаются и в опере.
^
    


в игноре у 1 пользователей
Так-то оно так, но то же окошко ввода логина раньше прекрасно работало, а последние недели две - чем-то заслоняется...А в Вики не могу зайти с Мозиллы уже месяц, если не больше...

С уважением, Николай.
^
    
ekventor писал(а):
Еще из багов:
на главной не получается нацелить курсор на окно "логин"- в принципе не критично;
браузер вылетает при заходе в Вики - вот это правда неудобно - подскажите, может кто сталкивался и победил?
Браузер - Мозилла Файрфокс 3.5.2

С уважением, Николай.

Используйте другой браузер, и все будет в порядке.
^
    


в игноре у 1 пользователей
Дак и приходится, но просто с Мозиллой я уже три года вместе, накопил там огромное количество закладок и настроил под себя - а на новое место надо и закладки переносить, и настраивать - а ведь лень Sad Хотя и приходится.

С уважением, Николай.
^
    


в игноре у 1 пользователей
ekventor писал(а):
Дак и приходится, но просто с Мозиллой я уже три года вместе, накопил там огромное количество закладок и настроил под себя - а на новое место надо и закладки переносить, и настраивать - а ведь лень Sad Хотя и приходится.

С уважением, Николай.

Есть такая программа, дармовая: MozBackup.


^
    
У меня Мозила 3.6. С Википедией проблем нет, да и на 3.5.2 не замечал. Попробуйте обновить браузер.
^
    
Коллеги, давно бы пора обновиться, 3.6.2 на дворе и без описанных глюков.
^
    


в игноре у 1 пользователей
Обновил Лису, на сайте старые баги пропали, новых пока не заметил Wink
А вот на СкейлВики так и не заходит Crying or Very sad
^
    


в игноре у 5 пользователей
ekventor писал(а):
на главной не получается нацелить курсор на окно "логин"

Аналогично, стоит перезагрузить страницу и все нормально.
Только вот вопрос почему авторизация иногда не проходит?
На других сайтах такого не замечал - хотя, на других, я по столько не сидел Mr. Green .
Мозилла Файрфокс 3.6.6.
^
    
Приветствую

Коллеги, это у меня одного глючит или я не один такой?
При просмотре сообщений на форуме складывается следующая ситуация: в линейке выпадающих меню я авторизован на форуме, а вот в меню ниже у меня висит кнопка ВХОД вместо авторизации. (на рис обвел красным) Соответственно отвечать на сообщения я не могу. При нажатии на кнопку ВХОД или на "Новое на форуме" в выпадающем меню проходит авторизация и меня выкидывает к списку форумов.


По умолчанию у меня стоит автоматическая авторизация на форуме и такого глюка ранее никогда не было. Чистка куков не помогла. Браузер Мазилла 3.6.8

Кто знает, в чем засада?
^
    


в игноре у 1 пользователей
У меня вообще сегодня выдал: ...на этом сайте форумов нет... Shocked
^
    


в игноре у 2 пользователей
Перешел на мозиллу 4.0. Все всплывающие меню пользователя отключились и не работают, исчез логотип scalemodels, postimage тоже не всплывает. Adblock отключен, Java обновлена до последней версии, флэш также. Вот этот скриншот тоже не кажет кстати.
^
    


в игноре у 1 пользователей
Было такое, решение здесь.
^
    


в игноре у 2 пользователей
Спасибо, помогло! Very Happy
^
    
Не хочу плодить лишние темы, поэтому напишу в этой.

Если у пользователя форума в поле "Откуда" указан длинный текст, то этот текст смещает сетку форума:


На картинке вверху сообщение пользователя Kot94.

Это в Firefox 4.0 проблема, или в движке форума?

З.Ы. Даже в этой теме у пользователя Sikorskiy в этом сообщении поле "Откуда" смещает верстку
^
    


в игноре у 1 пользователей
Treefeed
Скорее в броузере, у меня (Опера на работе и Хром дома) нормально все кажет
^
    
Не знаю, только у меня так или нет: при просмотре тем, страница с темой постоянно обновляется/подгружается (подгружает баннер?) от чего вначале перестает своевременно реагировать, потом и вовсе блокируются переходы. IE8 происхдит так с неделю, до этого все было ок.

Например, при просмотре этой темы постоянно идет подгрузка, в статус баре это:
Ожидание http://scalemodels.ru/modules/forum/viewtopic_t_21268_start_0.html?fb_xd_fragment...
^
    
Страница 1 из 27 На страницу 123 ... 252627  След.

 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы не можете вкладывать файлы
Вы можете скачивать файлы
добавить на Яндекс
ScaleModels.ru - сборные масштабные модели. © 2005-2015. Работаем на сервере FastVPS.ru
Privacy Policy